summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 009d7b07c2a4..ca6bf2d50a00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -180,7 +180,7 @@ prepare() {
local _ncodefound=0
local _lwrapper
for _lwrapper in 'usr/lib/cups/filter'/*; do
- if grep -q "$(basename "${_lwrapper}")" 'usr/share/cups/model'/*.ppd || grep -q "$(basename "${_lwrapper}")" 'usr/share/cups/model/Brother'/*.ppd; then
+ if grep -sq "$(basename "${_lwrapper}")" 'usr/share/cups/model'/*.ppd || grep -sq "$(basename "${_lwrapper}")" 'usr/share/cups/model/Brother'/*.ppd; then
_nppdfound=$((_nppdfound+1))
fi
if grep -q "${_brcupsconf}" "${_lwrapper}"; then