summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..47975235274f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname="brother-mfc-l8600cdw"
+pkgver="1.1.3"
+pkgrel="1"
+pkgdesc="LPR and CPUS driver for the Brother MFC-L8600CDW"
+url="http://www.brother.com"
+license=('GPL')
+arch=('i686' 'x86_64')
+depends_x86_64=('lib32-glibc')
+source=("http://download.brother.com/welcome/dlf101087/mfcl8600cdwcupswrapper-1.1.3-1.i386.rpm"
+ "http://download.brother.com/welcome/dlf101086/mfcl8600cdwlpr-1.1.2-1.i386.rpm")
+md5sums=('288bdce351549d883423eec2494c96f2'
+ 'c7f04d3e70e6ce9c9688ff6e7ed0d4b6')
+
+package() {
+ cp -R "$srcdir/usr/bin" "$pkgdir/usr" || return 1
+ cp -R "$srcdir/opt/brother" "$pkgdir/opt" || return 1
+}
+
+post_install() {
+ "$srcdir/opt/brother/Printers/mfcl8600cdw/cupswrapper/cupswrappermfcl8600cdw"
+} \ No newline at end of file