summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 44993a12c3fe..a326f1509cfa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,11 +3,11 @@
pkgname=btag-git
pkgver=1.4.1
-pkgrel=2
+pkgrel=3
pkgdesc="A command line based audio file tagger"
arch=('i686' 'x86_64')
url="https://github.com/fernandotcl/btag"
-license=('GPL')
+license=('BSD')
depends=('libcue' 'taglib' 'libedit')
makedepends=('git' 'cmake' 'pkg-config' 'boost')
provides=("${pkgname%-git}")
@@ -36,4 +36,5 @@ build() {
package() {
cd "${srcdir}/${pkgname%-git}/build"
make "DESTDIR=${pkgdir}" install
+ install -Dm644 ../LICENSE "${pkgdir}/usr/share/licenses/${pkgname%-git}/LICENSE"
}