summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cbe05114ef81..21b5be36ef10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Joel Goguen <contact+aur@jgoguen.ca>
pkgname=buck
-pkgver="2016.09.26.01"
+pkgver="2016.11.11.01"
pkgrel=1
pkgdesc="A fast build system that encourages the creation of small, reusable modules over a variety of platforms and languages."
arch=('i686' 'x86_64')
@@ -13,16 +13,18 @@ license=('Apache')
source=(
"https://github.com/facebook/${pkgname}/archive/v${pkgver}.tar.gz"
'python-test-output.patch'
+ 'force-python2.patch'
)
sha256sums=(
- 'e76204f580d89431c948ce5ba8c02f4a6aa84ab3d76760db77004adac091dce8'
- '45f128aeb4912aa417a774fac6d27805b92193231b418dc0a1f12afc923d5402'
+ '9e0d7f08003780dae91638c5cc4b945d27221788ed2426b71eee3f084880457b'
+ 'dd5edf5b6e9be0ac218e1f0f7c5129d871748a6efd119491c8ec69b74ff6bfcf'
+ 'b231260484ef61eeb35d74c908f2d0a900c1dd64a13e899d152095c320d23605'
)
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"
-
- patch -p1 <"${srcdir}/../python-test-output.patch"
+ patch -p1 <"${srcdir}/python-test-output.patch"
+ patch -p1 <"${srcdir}/force-python2.patch"
}
build() {