summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4a347ed25ea..74eb8f7ebb7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Rafael Fontenelle <rafaelff@gnome.org>
pkgname=buildstream-git
-pkgver=1.93.3+78+g654bf559d
+pkgver=1.93.6.r47.gc388631bb
pkgrel=1
pkgdesc="Framework for modelling build pipelines in a declarative YAML format"
-arch=('any')
+arch=('x86_64')
url="https://buildstream.build"
license=('LGPL')
depends=(
@@ -25,12 +25,12 @@ depends=(
makedepends=(python-setuptools cython git)
provides=('buildstream')
conflicts=('buildstream')
-source=("git+https://gitlab.com/BuildStream/buildstream.git")
+source=("git+https://github.com/apache/buildstream.git")
md5sums=('SKIP')
pkgver() {
cd buildstream
- git describe --tags | sed 's/-/+/g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {