summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c6f7dde667a..20bb31910be0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Martchus <martchus@gmx.net>
pkgname=c++utilities
pkgver=2.0.1
-pkgrel=2
+pkgrel=3
arch=('i686' 'x86_64')
pkgdesc="Common C++ classes and routines used by my applications such
as argument parser, IO and conversion utilities."
@@ -16,7 +16,7 @@ sha256sums=('13cd2a9fb394d0da7656880adb1e358fc40f1b4860f77fd64970c4d00f70b05f')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"
INSTALL_ROOT=$pkgdir/usr/ qmake-qt5 "$pkgname.pro"
- make
+ make -j 4
}
package() {