summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0349967e91f7..c668bda4a470 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
-# Maintainer: Javier Tia <javier.tia@gmail.com>
+# Maintainer: Javier TiĆ” <javier dot tia at gmail dot com>
+
pkgname=c
-pkgver=0.10
+pkgver=0.11
pkgrel=1
-pkgdesc='Compile and execute C "scripts" in one go!'
+pkgdesc='Compile and execute C "scripts" in one go'
arch=('any')
url="https://github.com/ryanmjacobs/c"
license=('MIT')
provides=('c')
conflicts=('c')
-source=('https://github.com/ryanmjacobs/c/archive/v0.10.tar.gz')
-sha256sums=('958a2c2b2392b905cf39d75a3007adb47a818815a8485ca2170b4214233f6b14')
+source=("${url}/archive/v${pkgver}.tar.gz")
+sha256sums=('19b932e0087acf6c639cc5a4fa9a0c87314e62b0561f5517fd7a78e32fb61801')
package() {
- cd "$srcdir/$pkgname-$pkgver"
- install -Dm 775 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ install -Dm 775 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}
# vim:set ts=2 sw=2 et: