summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2b4fe3d1c404..1646b9188b5c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nico <desoxhd@gmail.com>
pkgname=cadmus-deb
pkgver=0.0.1
-pkgrel=3
+pkgrel=4
pkgdesc="A GUI frontend for @werman's Pulse Audio real-time noise suppression plugin"
arch=('x86_64')
url="https://github.com/josh-richardson/cadmus/"
@@ -18,5 +18,5 @@ package() {
# this extracts all into the pkgdir
tar xf "${srcdir}/data.tar.gz"
mkdir -p "${pkgdir}/usr/bin/"
- ln -s "${pkgdir}/usr/bin/cadmus" /opt/cadmus/cadmus
-}
+ ln -s /opt/cadmus/cadmus "${pkgdir}/usr/bin/cadmus"
+}