summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 12 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57815f2c436e..d9cb526022c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Contributor: Jonathan Yantis
pkgname=caffe-git
-pkgver=rc5.r5.g317d162ac
-pkgrel=4
+pkgver=rc5.r9.g793bd9635
+pkgrel=1
pkgdesc="A deep learning framework made with expression, speed, and modularity in mind (git version, gpu enabled)"
arch=('x86_64')
url="http://caffe.berkeleyvision.org/"
@@ -100,6 +100,16 @@ build() {
make distribute
}
+# uncomment this block if you want to run the checks/tests
+# (usually takes a lot of time; it will prevent package to be built in case of error)
+#check() {
+# cd "$pkgname"
+# msg2 "Building target 'test'..."
+# make test
+# msg2 "Making target 'runtest'..."
+# make runtest
+#}
+
package() {
# directories creation
mkdir -p "${pkgdir}/usr/bin"