summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7232ac62a4e..d3f934a55b52 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=caffe2-git
pkgver=0.7.0.r252.ge6c6b859
-pkgrel=3
+pkgrel=4
pkgdesc='A new lightweight, modular, and scalable deep learning framework (git version, gpu enabled)'
arch=('x86_64')
url='http://caffe2.ai/'
@@ -13,8 +13,8 @@ depends=(
'google-glog' 'protobuf' 'python2' 'python2-numpy' 'python2-protobuf' 'cuda'
'cudnn'
# not required but enabled in build:
- 'gflags' 'gtest' 'openmp' 'leveldb' 'lmdb' 'opencv' 'openmpi' 'snappy'
- 'zeromq' 'hiredis'
+ 'gflags' 'gtest' 'openmp' 'leveldb' 'lmdb' 'openmpi' 'snappy' 'zeromq'
+ 'hiredis'
# python2:
'python2-pydot' 'python2-flask' 'graphviz' 'python2-hypothesis'
'python2-jupyter_core' 'python2-matplotlib' 'python2-yaml' 'python2-requests'
@@ -167,7 +167,7 @@ build() {
-DUSE_NCCL:BOOL=ON \
-DUSE_NERVANA_GPU:BOOL=ON \
-DUSE_NNPACK:BOOL=OFF \
- -DUSE_OPENCV:BOOL=ON \
+ -DUSE_OPENCV:BOOL=OFF \
-DUSE_OPENMP:BOOL=ON \
-DUSE_REDIS:BOOL=ON \
-DUSE_ROCKSDB:BOOL=OFF \