summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 745a4d9b17e7..3d9b76a7a975 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=caffeine-ng
pkgver=3.5.1
-pkgrel=3
+pkgrel=4
pkgdesc="Status bar application able to temporarily inhibit the screensaver and sleep mode."
arch=(any)
url="https://github.com/caffeine-ng/caffeine-ng"
@@ -31,5 +31,8 @@ build() {
package() {
cd "$srcdir"/caffeine-ng-${pkgver}
- python -m installer --destdir="$pkgdir" dist/*.whl
+ python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+
+ # XXX: Broken: installs shared files into python's site-packages
+ #python -m installer --destdir="$pkgdir" dist/*.whl
}