summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 210ba0171660..26e918d253e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Simon Legner <Simon.Legner@gmail.com>
pkgname=caire
-pkgver=1.0.2
+pkgver=1.1.0
pkgrel=1
pkgdesc="Content aware image resize library based on Seam Carving"
arch=('x86_64' 'i686')
url="https://github.com/esimov/caire"
license=('MIT')
-source=("https://github.com/esimov/$pkgname/archive/v$pkgver.tar.gz")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/esimov/$pkgname/archive/v$pkgver.tar.gz")
makedepends=('go')
_importpath="github.com/esimov/$pkgname"
@@ -30,4 +30,4 @@ package() {
install -m755 "$GOPATH/src/$_importpath/cmd/$pkgname/$pkgname" "$pkgdir/usr/bin/$pkgname"
}
-sha256sums=('f075ee4b3d12f94b987dc44972ead28693fa622ad8326fd58d91a7628012d45c')
+sha256sums=('1398a3fdce1839df4a3094dfab1eadc03e1dac321f45395c3617685669750522')