summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6cd23df69b9c..db6729324860 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,23 @@
pkgname=calcelestial
-pkgver=0.3
+pkgver=0.4.1
pkgrel=1
pkgdesc="calculates positions, rise and set times of celestial bodies"
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
url="http://www.steffenvogel.de/2012/12/23/cron-jobs-fur-sonnenauf-untergang/"
license=('GPL3')
depends=('libnova')
-source=("https://github.com/stv0g/${pkgname}/archive/${pkgver}.tar.gz"
- "disable-geonames.patch")
-md5sums=('SKIP'
- 'a4bc96095f1096c6357150577650c438')
+source=("https://github.com/stv0g/${pkgname}/archive/${pkgver}.tar.gz")
+md5sums=('cac61a6bfc245fba2df0d6a6e33d01e6')
conflicts=()
provides=()
prepare() {
cd "${pkgname}-${pkgver}"
- patch -i ../disable-geonames.patch -p1
}
build() {
cd "${pkgname}-${pkgver}"
- ./autogen.sh
+ autoreconf -i
./configure --prefix=/usr --disable-geonames
make
}