summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 513471742699..d2ee8a6fa822 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,23 @@
#
pkgname="cameramonitor"
pkgver="0.3.2"
-pkgrel="4"
+pkgrel="5"
pkgdesc="A little monitor to check if your Webcam is On."
url="http://www.infinicode.org/code/cameramonitor/"
license=('GPL2')
arch=('i686' 'x86_64')
-depends=('pygtk' 'python2' 'python2-dbus' 'python2-gconf' 'python2-gnomedesktop' 'python2-notify' 'python2-pyinotify')
+depends=('pygtk' 'python2' 'python2-dbus' 'python2-gconf' 'python2-notify' 'python2-pyinotify')
provides=("${pkgname}")
-install="${pkgname}.install"
source=("https://launchpad.net/cameramonitor/trunk/${pkgver}/+download/${pkgname}-${pkgver}.tar.bz2")
-md5sums=('4f4a9189298e33ca442b04568bf1f359')
+sha256sums=('04b120c8f3eb7f6c02976b0f3de21ecd13005c920e2acb294e3ffcad7fcd2058')
build() {
cd "${pkgname}-${pkgver}"
./configure --prefix /usr
- sed -i 's/python3.5/python2.7/g' config.status
- sed -i 's/"3.5"/"2.7"/g' config.status
+ sed -i 's/python3.6/python2.7/g' config.status
+ sed -i 's/"3.6"/"2.7"/g' config.status
sed -i 's_bin/python_bin/python2.7_' config.status
sed -i 's:$(sysconfdir):/usr/share:g' config.status