summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6be1eb357c53..69a0d5232518 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=camouflage
pkgname=$_pkgname-git
pkgver=0.11.0.r0.g7412b07
-pkgrel=3
+pkgrel=4
pkgdesc="a mux websocket over TLS proxy, experimental version"
arch=('x86_64')
license=('MPL')
@@ -45,7 +45,7 @@ build() {
msg2 "Building binary"
- go build -gcflags "all=-trimpath=${PWD}:${GOPATH}" -asmflags "all=-trimpath=${PWD}:${GOPATH}" -ldflags "-w -s -extldflags ${LDFLAGS}" -v
+ go build -gcflags "all=-trimpath=${PWD}" -asmflags "all=-trimpath=${PWD}" -ldflags "-w -s -extldflags ${LDFLAGS}" -v
msg2 "Cleaning residual"
chmod 777 -R $GOPATH/pkg/mod