summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f7fadea7674..b9d1d47094e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: rsteube <rsteube@users.noreply.github.com>
pkgname='carapace-bin'
-pkgver=0.11.2
+pkgver=0.11.3
pkgrel=1
pkgdesc='multi-shell multi-command argument completer'
url='https://github.com/rsteube/carapace-bin'
@@ -11,14 +11,14 @@ license=('MIT')
provides=('carapace')
conflicts=('carapace')
-source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.11.2/carapace-bin_0.11.2_Linux_arm64.tar.gz")
-sha256sums_aarch64=('784b490b518a61992282ee73c889d83a4f0d4a0554342d59efa9b4d049866bae')
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.11.3/carapace-bin_0.11.3_Linux_arm64.tar.gz")
+sha256sums_aarch64=('e09e589d39486187c4d4b712fa6aa612c6390eb4a5a24dc7e15de72c7eed3507')
-source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.11.2/carapace-bin_0.11.2_Linux_i386.tar.gz")
-sha256sums_i686=('ca6c2ce8603dd38a8ba939ec14f9532116307f982d0f4f6149dae2e5c363b8d5')
+source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.11.3/carapace-bin_0.11.3_Linux_i386.tar.gz")
+sha256sums_i686=('454e7feaa3a5a408c073f7aad25e2cd2b8dd95ed26807d010a37a3d2caca4450')
-source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.11.2/carapace-bin_0.11.2_Linux_x86_64.tar.gz")
-sha256sums_x86_64=('ac182263266e796f0ae32e23ee9fa79d9b5fe152d917ee10da57c5261ed66f8c')
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.11.3/carapace-bin_0.11.3_Linux_x86_64.tar.gz")
+sha256sums_x86_64=('ba76644fa3110abee7e862a0bc9fd53976821266f491ac0810d8837320577d10')
package() {
install -Dm755 "./carapace" "${pkgdir}/usr/bin/carapace"