summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0cdaf4a10d0c..7e0ec343fd71 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Zom <zomaur at eevul dot org>
pkgname=cardboard-git
_pkgname=cardboard
-pkgver=r303.3ac63ac
+pkgver=r305.b54758d
pkgrel=1
license=("GPL3")
pkgdesc="A unique, scrollable tiling Wayland compositor designed with laptops in mind."
-makedepends=(git meson ninja wayland-protocols)
+makedepends=(git meson ninja wayland-protocols pandoc)
depends=(libdrm libinput wayland xcb-util-wm xorg-server-xwayland)
optdepends=(
"dmenu: Application launcher"
@@ -22,7 +22,7 @@ url="https://gitlab.com/cardboardwm/cardboard"
source=("git+https://gitlab.com/cardboardwm/cardboard.git"
cardboardrc)
sha512sums=('SKIP'
-'0bfb9456b5ff88048c7fffe7b632c3fb7adda0891f7a6be7fdd0f256b289958cbdce723446b23d1e0eb5a1d73f8bace391671d3acd78772d9468e5db4802efa6')
+'4727bc1419c2e63ec139cb05fa906e6d3da0f18aecf6922f48673c287255cbc9b6cc23575acd32032684b266cf66f46f134899af7ee812edf2eedf391bc3509c')
provides=("cardboard")
conflicts=("cardboard")
install=cardboard.install
@@ -34,7 +34,7 @@ pkgver() {
build() {
cd "$_pkgname"
- meson --prefix /usr build -Dman=false
+ meson --prefix /usr build --buildtype=release -Dman=true
ninja -C build
}