summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72940e9200e7..e00a3cd09988 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Étienne Deparis <etienne@depar.is>
pkgname=carp
-pkgver=0.8.1
+pkgver=0.8.2
pkgrel=1
pkgdesc="EncFS gui and cli front-end"
arch=("any")
@@ -9,11 +9,11 @@ license=("WTFPL")
depends=("encfs" "python-gobject" "python-inotify>=0.2.9" "python-xdg")
optdepends=("rsync: sync support")
makedepends=("python-setuptools" "emacs")
-source=("https://fossil.deparis.io/${pkgname}/tarball/${pkgver}.tar.gz")
-sha256sums=('b6cbd562338e62f60c0f3684ed4e21cc77130c2c6dfb9f5e8cde31eb51543575')
+source=("https://git.umaneti.net/${pkgname}/snapshot/${pkgname}-${pkgver}.tar.gz")
+sha256sums=('0a1cd4e0b8fa799644b116379fecf83f7304cf487ba198e511e52f372e5b1a77')
package() {
- cd "$srcdir/$pkgver"
+ cd "$srcdir/${pkgname}-$pkgver"
make dist DESTDIR="$pkgdir"
}