summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 2 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4124869f737b..38648a21dc8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,20 +6,10 @@ pkgdesc="Convert 170 Currency Rates using your terminal!"
url="https://github.com/xxczaki/cash-cli/"
arch=('i686' 'x86_64')
license=('MIT')
-makedepends=('git' 'nodejs')
-_gitroot="git://github.com/xxczaki/cash-cli.git"
-_gitname="cash-cli"
+makedepends=('nodejs')
package() {
cd "${PKGMK_SOURCE_DIR}"
- if cd "${pkgname}"; then
- git fetch -q
- git reset --hard origin/master
- else
- git clone ${_gitroot} ${_gitname}
- cd "${pkgname}"
- fi
-
- npm install --global
+ npm install --global cash-cli
}