summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 783c86ffd522..66a62c8dbed6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,7 @@ arch=('any')
url="https://xgi.github.io/castero"
license=('MIT')
depends=('python-requests' 'python-vlc')
+#checkdepends=('python-codecov' 'python-coverage' 'python-pytest')
makedepends=('git')
provides=($_pkgname)
conflicts=($_pkgname)
@@ -25,6 +26,11 @@ pkgver() {
# python setup.py build
#}
+#check() {
+# cd $pkgname
+# python -m pytest tests
+#}
+
package() {
cd $pkgname
python setup.py install --root="$pkgdir/" --optimize=1