summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 828ff2dac5f7..a07c25e83437 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Clint Valentine <valentine.clint@gmail.com>
pkgname='catt'
-pkgver=0.7.0
+pkgver=0.8.0
pkgrel=1
pkgdesc='Send videos from many, many online sources to your Chromecast'
arch=('any')
@@ -10,13 +10,14 @@ license=('BSD')
depends=(
'python'
'python-click'
+ 'python-ifaddr'
'python-netifaces'
'python-pychromecast'
'python-requests'
'youtube-dl')
makedepends=('python' 'python-setuptools')
source=("${pkgname}"-"${pkgver}".tar.gz::https://github.com/skorokithakis/"${pkgname}"/archive/v"${pkgver}".tar.gz)
-sha256sums=('e1174ef896ecf2e4f5930518c761fa770fec0aeda0300d3d565ef051e571cea9')
+sha256sums=('108c290adf4bfe6143fb01c3a1014e6dea885268e15fa97688e9656abfd09716')
build(){
cd "${srcdir}"/"${pkgname}"-"${pkgver}"