summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8391aa41b81e..8898ea5ef92d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=ccls-git
_pkgname=ccls
pkgver=20190310
-pkgrel=1
+pkgrel=2
pkgdesc='C/C++ language server supporting cross references, hierarchies, completion and semantic highlighting'
arch=('x86_64')
url='https://github.com/MaskRay/ccls'
@@ -24,7 +24,7 @@ prepare() {
build() {
cd $_pkgname
- cmake -H. -Bbuild -DCMAKE_INSTALL_PREFIX=/usr
+ cmake -H. -Bbuild -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_CXX_COMPILER=clang++
cmake --build build
}