summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66f0c0ca0f2d..fc459e4e472b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,8 @@
# Contributor: nesl247 <nesl247@gmail.com>
_upstream="ccsm"
-_pkgver=0.8.12
-_micro=.4
+_pkgver=0.8.14
+_micro=""
pkgname=ccsm
pkgver="${_pkgver}${_micro}"
@@ -15,18 +15,17 @@ pkgdesc="Compizconfig Settings Manager in Python2"
arch=('any')
url="https://github.com/compiz-reloaded/${_upstream}/"
license=('GPL')
-depends=('compizconfig-python' 'gtk2' 'python2-gobject' 'python2-cairo')
+depends=('compizconfig-python' 'python-gobject' 'python-cairo' 'gtk2')
makedepends=('intltool')
optdepends=('compiz-gtk-standalone: option 1' 'compiz-core: option 2')
groups=('compiz-fusion')
conflicts=('ccsm-git')
provides=("ccsm=$pkgver")
source=("${url}/releases/download/v${pkgver}/${_upstream}-${pkgver}.tar.xz")
-install=ccsm.install
package() {
cd "${srcdir}/${_upstream}-${pkgver}"
- python2 ./setup.py install --prefix=/usr --with-gtk=2.0 --root="${pkgdir}"
+ python ./setup.py install --prefix=/usr --with-gtk=2.0 --root="${pkgdir}"
}
-sha256sums=('6245280aab20a74863c6a2a47d4c492a9344eff0c6b8e1f03c7efffd0ee2c2b7')
+sha256sums=('f2f23068706f52b8d9d0a06520b09070cfc9b5e5bbac82b71ee7f30ce39f872c')