summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6b8728e6c22..a5e75ddb2a03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=certbot-s3front
pkgver=0.2.0
-pkgrel=1
+pkgrel=2
pkgdesc="Amazon S3/Cloudfront plugin for Let’s Encrypt client"
arch=('any')
license=('MIT')
@@ -21,4 +21,5 @@ build() {
package() {
cd "$srcdir"/$pkgname-$pkgver
python2 setup.py install --root="$pkgdir"
+ install -D -m644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}