summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c5cc9602380..9e7b37456b9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,24 @@
-# Maintainer: onny <onny@project-insanity.org>
+# Maintainer: brent s. <bts[at]square-r00t[dot]net>
+# Past maintainer: onny <onny@project-insanity.org>
# Contributor: onny <onny@project-insanity.org>
pkgname=chapcrack-git
pkgver=ae2827f
-pkgrel=2
+pkgrel=3
pkgdesc="A tool for parsing and decrypting MS-CHAPv2 network handshakes."
arch=('i686' 'x86_64')
url="https://github.com/moxie0/chapcrack"
license="GPL3"
-depends=('python2' 'python2-dpkt' 'python2-m2crypto' 'python2-passlib' 'python2-m2crypto')
+depends=('python2' 'python2-dpkt' 'python2-m2crypto' 'python2-passlib')
source=('git+https://github.com/moxie0/chapcrack.git')
md5sums=('SKIP')
pkgver() {
- cd "$SRCDEST/chapcrack"
+ cd "${SRCDEST}/chapcrack"
git describe --always | sed 's|-|.|g'
}
build() {
- cd "$srcdir/chapcrack"
+ cd "${srcdir}/chapcrack"
python2 setup.py build
}
package () {