summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da371909f0b9..191db75c6c5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,9 +18,9 @@ sha256sums=('3a877322100f20da98aaeada85b639d15eef7dced4ca635c91cf4f6c3295765e'
prepare() {
cd "charmap-$pkgver"
- patch < ../debian/patches/fix-exception-gui0.24.patch
- patch < ../debian/patches/ftbfs-fix.patch
- patch < ../debian/patches/gcc-warnings.patch
+ for patch in ../debian/patches/*.patch; do
+ patch < $patch
+ done
}
build() {