summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d31188b649f..59068ae5a2ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Wesley Moore <wes@wezm.net>
pkgname=chars
-pkgver=0.5.0
-pkgrel=2
+pkgver=0.7.0
+pkgrel=1
pkgdesc='Command line tool to display information about unicode characters.'
arch=('i686' 'x86_64')
url="https://github.com/antifuchs/chars"
@@ -10,12 +10,11 @@ depends=()
conflicts=('chars-git')
makedepends=('cargo')
source=("$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('5e2807b32bd75862d8b155fa774db26b649529b62da26a74e817bec5a26e1d7c')
+sha256sums=('2f79843a3b1173870b41ebce491a54812b13a44090d0ae30a6f572caa91f0736')
build() {
cd "$pkgname-$pkgver"
- RUSTUP_TOOLCHAIN=stable \
- /usr/bin/cargo build --release --locked
+ cargo build --release --locked
}
package() {