summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c4af8c1dea9..81069546e43e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ depends=('java-environment' 'sh')
optdepends=('streamlink: for watching streams in a custom video player.'
'livestreamer: for watching streams in a custom video player.')
makedepends=('gradle')
-source=("${pkgname}-${pkgver}-emotefix.tar.gz::https://github.com/chatty/chatty/archive/v${pkgver}-emotefix.tar.gz"
+source=("${pkgname}-${pkgver}-emotefix.tar.gz::https://github.com/chatty/${pkgname}/archive/v${pkgver}-emotefix.tar.gz"
"${pkgname}.desktop"
"${pkgname}_script"
'disable_version_check.patch')
@@ -26,7 +26,7 @@ prepare() {
}
build() {
- cd "chatty-${pkgver}-emotefix"
+ cd "${pkgname}-${pkgver}-emotefix"
gradle build
gradle release
}