summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c665a4c5693..8a863c277b07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Bogdan <d0xi at inbox dot ru>
pkgname=cheat
pkgver=4.2.2
-pkgrel=1
+pkgrel=2
pkgdesc="Allows you to create and view interactive cheatsheets on the command-line"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url="https://github.com/cheat/cheat"
@@ -18,11 +18,11 @@ _commit='92db692c0fd6348793ee0641cb63d08977be90fd'
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz"
'conf.yml'
'git+https://github.com/cheat/cheatsheets.git'
- "https://raw.githubusercontent.com/cheat/cheatsheets/master/.github/LICENSE.txt")
+ "cheatsheets-$pkgver-LICENSE::https://raw.githubusercontent.com/cheat/cheatsheets/master/.github/LICENSE.txt")
sha256sums=('b4fb5a0d63bad020ca240a8e27b573ef127a1ca0f27e87a2cb8bd817c258611a'
'a0aa691a318219d048107b835fe0e8cddfa734618fc5ccbb800b5bb463e00ea5'
'SKIP'
- '5eaa85b8023f915629de53c3604015ab5b23bed404afa9e551ab44e0bc46dde3')
+ 'a2010f343487d3f7618affe54f789f5487602331c0a8d03f49e9a7c547cf0499')
prepare() {
# Prevent creation of a `go` directory in one's home.
@@ -71,6 +71,6 @@ package() {
install -m644 "{}" \
"$pkgdir/usr/share/$pkgname/cheatsheets/community/" \;
install -Dm644 "$srcdir/conf.yml" -t "$pkgdir/etc/$pkgname"
- install -Dm644 "$srcdir/LICENSE.txt" \
- "$pkgdir/usr/share/licenses/$pkgname/cheatsheets-LICENSE"
+ install -Dm644 "$srcdir/cheatsheets-$pkgver-LICENSE" \
+ "$pkgdir/usr/share/licenses/$pkgname"
}