summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ca6e855a0e4..b6e7674ccd51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Bogdan <d0xi at inbox dot ru>
pkgname=cheat
pkgver=4.0.2
-pkgrel=3
+pkgrel=4
pkgdesc="Allows you to create and view interactive cheatsheets on the command-line"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url="https://github.com/cheat/cheat"
@@ -36,6 +36,9 @@ build() {
export CGO_LDFLAGS="${LDFLAGS}"
export GOFLAGS="-buildmode=pie -mod=readonly -modcacherw"
make
+
+ # Clean mod cache for makepkg -C
+ go clean -modcache
}
package() {