summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..64b9fc26e7c6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Christopher Fair <christopherpfair@comcast.net>
+pkgname=checkpwn
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Checks whether the account or the password is on the list of compromised accounts."
+arch=('i686' 'x86_64')
+url="https://github.com/chrisfair/checkpwn/"
+license=('MIT')
+depends=('git' 'openssl')
+makedepends=('git')
+source=("https://github.com/chrisfair/checkpwn/releases/download/v${pkgver}/checkpwn.tar.gz")
+sha1sums=('e964fa35aad39a9dcf54df31ed6ec80bdffab3fc')
+
+package() {
+ cd "${srcdir}"
+
+ # app install
+ mkdir -p "${pkgdir}/usr/bin"
+ install "${srcdir}/${pkgname}" "${pkgdir}/usr/bin"
+}
+
+