summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c6a86bef55b2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: lynix <lynix47@gmail.com>
+
+pkgname=checkrun.sh
+pkgver=1.0
+pkgrel=1
+pkgdesc="Cron-style mailing wrapper (not only) for systemd .timer units"
+url="https://github.com/lynix/checkrun.sh"
+arch=('any')
+license=('MIT')
+depends=('bash' 'coreutils')
+optdepends=()
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/lynix/checkrun.sh/archive/v1.0.tar.gz")
+md5sums=('e0b6c27e6dabb89f9abfd2d0a493ca6c')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}
+
+# vim:set ts=2 sw=2 et: