summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 216d75fdeb59..e2f67472aec8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Trevor Bramble <inbox@trevorbramble.com>
pkgname=chef-dk
-pkgver=3.3.23
+pkgver=3.4.38
pkgrel=1
pkgdesc="The Chef development kit contains all the tools you need to develop and test your infrastructure, built by the awesome Chef community."
arch=('x86_64')
@@ -10,11 +10,11 @@ license=('Apache')
depends=()
conflicts=(chef chef-solo chef-client chef-workstation)
source=("https://packages.chef.io/files/stable/chefdk/${pkgver}/debian/9/chefdk_${pkgver}-1_amd64.deb")
-sha512sums=('c1141ed0182897d4b6c6d3531d46213494103fd60a761598b9b587c0323af751a6ee4b882a01e021005defe07918f02ee180ff43b444610400e8c715a1270c92')
+sha256sums=('c8ce6e82b32184e315c5d24dcc516bbaafa461a0684b0416e5c0c772127a8efc')
package() {
cd "$srcdir"
- bsdtar -xf data.tar.gz -C "$pkgdir"
+ bsdtar -xf data.tar.xz -C "$pkgdir"
# cleanup .git folders, any idea why they are in the package?
find $pkgdir -type d -name ".git" | xargs rm -rf