summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41d8dca4b4b4..7f14252a8e45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=chicken-readline
_pkgname=readline
pkgver=4.1.1
-pkgrel=2
+pkgrel=3
pkgdesc='An interface to the GNU readline library'
arch=('i686' 'x86_64')
url='http://wiki.call-cc.org/eggref/4/readline'
@@ -23,6 +23,5 @@ package() {
chicken-install -p "$pkgdir/usr"
# Modify setup-info file to use the typical install path.
- local pfx=$(echo "$pkgdir/usr$pkgdir" | sed -e 's/[]\/$*.^|[]/\\&/g')
- find "$pkgdir/usr" -name "${_pkgname}.setup-info" -exec sed -e "s/$pfx//g" -i {} \;
+ find "$pkgdir/usr" -name "${_pkgname}.setup-info" -exec sed -e "s|$pkgdir||g" -i {} \;
}