summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2038566c8b5f..c7b6c6e1e63f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
-# Maintainer: Matthew Gamble
+# Maintainer: Matthew Gamble <git@matthewgamble.net>
pkgname=chkcrontab
-pkgver=1.6
+pkgver=1.7
pkgrel=1
pkgdesc="A tool for checking system crontab files (/etc/crontab and /etc/cron.d normally) for errors and common mistakes."
-arch=('any')
-url='http://code.google.com/p/chkcrontab/'
-license=('Apache')
-depends=('python')
-source=("https://github.com/lyda/chkcrontab/archive/v$pkgver.tar.gz")
-sha256sums=("be7436d5ece4ad6390365f6edf0f1dc59dfd655a9de3b4699884343ceb150f2e")
+arch=("any")
+url="https://github.com/lyda/chkcrontab"
+license=("Apache")
+depends=("python")
+source=("https://github.com/lyda/chkcrontab/archive/v${pkgver}.tar.gz")
+sha256sums=('1725172dbdea26f1aef915b9acd7100605e49f8675761900bc0992a227d767b9')
package() {
- cd "chkcrontab-$pkgver"
- python setup.py install --root="$pkgdir"
+ cd "chkcrontab-${pkgver}"
+ python setup.py install --root="${pkgdir}" --optimize=1
}