summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dff09069dab7..e45296a39f30 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,19 @@
pkgname=(chocolate-{doom,heretic,hexen,strife,common}-git)
_pkgname=${pkgname[0]/-git/}
pkgdesc="Historically-accurate Doom, Heretic, Hexen, and Strife ports."
-pkgver=3.0.0beta1.r16.64ad6083
+pkgver=3.0.0.r0.8777b99c
pkgrel=1
arch=('i686' 'x86_64')
url="http://www.chocolate-doom.org/"
license=('GPL2')
depends=('libpng' 'libsamplerate' 'sdl2_mixer' 'sdl2_net')
makedepends=('git' 'python')
-source=(git+https://github.com/chocolate-doom/chocolate-doom.git#branch=sdl2-branch)
+source=(git+https://github.com/chocolate-doom/chocolate-doom.git)
sha512sums=('SKIP')
pkgver() {
cd "${_pkgname}"
- local version="$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g;s/\.beta/beta/g')"
+ local version="$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
printf %s "${version##chocolate.doom.}"
}