summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7af0337a9f26..79f7fbf3bafb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,22 @@
# Contributor: Mateus Rodrigues Costa <charles [dot] costar [at] gmail [dot] com>
pkgname=chrome-remote-desktop
-pkgver=49.0.2623.40
-pkgrel=2
+pkgver=50.0.2661.22
+pkgrel=1
pkgdesc="Allows you to securely access your computer over the Internet through Chrome."
url="https://chrome.google.com/webstore/detail/gbchcmhmhahfdphkhkmpfmihenigjmpp"
-arch=('i686' 'x86_64')
+arch=('x86_64')
license=('BSD')
install=$pkgname.install
depends=('python2' 'python2-psutil' 'gconf' 'gtk2' 'nss'
'xorg-xdpyinfo' 'xorg-setxkbmap' 'xorg-server-xvfb' 'xorg-xauth' 'nano')
-source_i686=("http://dl.google.com/linux/chrome-remote-desktop/deb/pool/main/${pkgname:0:1}/${pkgname}/${pkgname}_${pkgver}_i386.deb")
+#source_i686=("http://dl.google.com/linux/chrome-remote-desktop/deb/pool/main/${pkgname:0:1}/${pkgname}/${pkgname}_${pkgver}_i386.deb")
source_x86_64=("http://dl.google.com/linux/chrome-remote-desktop/deb/pool/main/${pkgname:0:1}/${pkgname}/${pkgname}_${pkgver}_amd64.deb")
source=("$pkgname.service"
"crd")
-md5sums_i686=('bf9135f439fa4bfa1daf16e96c62d87a')
-md5sums_x86_64=('90cd272f1758617478380906f5cbc219')
+#md5sums_i686=('bf9135f439fa4bfa1daf16e96c62d87a')
+md5sums_x86_64=('dbfe3bc9634e6ad8eac16123fe1388b5')
md5sums=('6f6083ff37f036f590702c7b1319445b'
'5e9fa07e85d0d490de675bf258a0c511')
@@ -63,9 +63,9 @@ package() {
msg2 "Adding runnable crd command"
install -Dm755 "crd" "$pkgdir/usr/bin/crd"
- msg2 "Creating symlinks for chromium compatibility"
+ msg2 "Creating symlinks for Chromium compatibility"
install -dm755 "$pkgdir/etc/chromium/native-messaging-hosts"
- for _file in $( find "$pkgdir/etc/opt/chrome/native-messaging-hosts" -type f); do
+ for _file in $(find "$pkgdir/etc/opt/chrome/native-messaging-hosts" -type f); do
_filename=${_file##*/}
if [[ ! -f "/etc/chromium/native-messaging-hosts/${_filename}" ]]; then
ln -s "/etc/opt/chrome/native-messaging-hosts/${_filename}" \