summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28af3b3c4229..e7ce6017090e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Thomas Hebb <tommyhebb@gmail.com>
pkgname=chromecast-tools-git
pkgver=4.23c235e
-pkgrel=1
+pkgrel=2
pkgdesc="A set of simple utilities for working with Chromecast USB boot image files"
arch=('i686' 'x86_64')
url="https://github.com/tchebb/chromecast-tools"
@@ -28,5 +28,5 @@ package() {
cd "$srcdir/chromecast-tools"
install -d "$pkgdir/usr/bin/"
- install -t "$pkgdir/usr/bin/" $(ls | grep -ve '.c^')
+ install -t "$pkgdir/usr/bin/" $(ls | grep -ve '.c$')
}