summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97e02a2c01d4..df01b940a181 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
# Contributor: James An <james@jamesan.ca>
# Contributor: lybin
pkgname=chromedriver
-pkgver=123.0.6312.86
+pkgver=123.0.6312.105
pkgrel=1
pkgdesc="Standalone server that implements the W3C WebDriver standard (for google-chrome)"
arch=('x86_64')
@@ -16,7 +16,7 @@ depends=(alsa-lib gtk3 libcups libxss libxtst nss xdg-utils)
optdepends=(google-chrome)
conflicts=(chromium)
source=("${pkgname}_${pkgver}_linux64.zip::https://storage.googleapis.com/chrome-for-testing-public/${pkgver}/linux64/${pkgname}-linux64.zip")
-sha512sums=('e7f47c7f4a806f1efd213b282724165ddff2e52482aa449dabd9065bfaad2e7684646dc092540c102608b315ac3a8cdb8b92fead25c62587982e3bece000c436')
+sha512sums=('bbb0134b5b38255d514f5cc5e1bf1f2a1211d03bed2bc6159c37a41203b007f540f04982fb295e2eb283229408e2a3f459906da3f8b326778a6a58e2f4490939')
package() {
install -Dm755 -t "$pkgdir/usr/bin/" "$srcdir/$pkgname-linux64/$pkgname"
}