summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bed9e9da3a23..345ddf90fdf7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: lybin
pkgname=chromedriver
-pkgver=2.27
+pkgver=2.28
pkgrel=1
pkgdesc="Standalone server which implements WebDriver's wire protocol"
arch=('i686' 'x86_64')
@@ -15,10 +15,10 @@ optdepends=('google-chrome')
if [ "$CARCH" = "i686" ]; then
_arch='linux32'
- md5sums=('980387b5885be8f69343ba9f11cc7a9f')
+ md5sums=('82e4c112862be0e7e06e5ddcbe8b077c')
elif [ "$CARCH" = "x86_64" ]; then
_arch='linux64'
- md5sums=('c6d21c8fecf8bd0b880b2c36692153ef')
+ md5sums=('a72088c0a6b018ded2c0fff616da8f65')
fi
source=("${pkgname}_${pkgver}_${_arch}.zip::http://chromedriver.storage.googleapis.com/${pkgver}/${pkgname}_${_arch}.zip")