summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d5f5dfc65072..0ae26245fdc5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=chromexup
pkgver=0.3.0
-pkgrel=1
+pkgrel=2
pkgdesc='External extension updater for Chromium based browsers'
arch=('any')
url='https://github.com/xsmile/chromexup'
@@ -16,11 +16,12 @@ md5sums=('60d4bbfbad69442becc643bff8c7c013')
package() {
cd $pkgname-$pkgver
+ # Configuration template
+ install -Dm644 config.ini.example "$pkgdir"/usr/share/$pkgname/config.ini.example
# Systemd scripts
install -Dm644 scripts/systemd/$pkgname.service -t "$pkgdir"/usr/lib/systemd/user
install -Dm644 scripts/systemd/$pkgname-daily.timer -t "$pkgdir"/usr/lib/systemd/user
install -Dm644 scripts/systemd/$pkgname-weekly.timer -t "$pkgdir"/usr/lib/systemd/user
-
# License
install -Dm644 LICENSE -t "$pkgdir"/usr/share/licenses/$pkgname