summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1aae9b1825b2..bc9455a6ad3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgsubn=AugmentedSteam
pkgname=chromium-extension-augmented-steam-git
pkgver=v1.4.5.r500.g433a748a
-pkgrel=3
+pkgrel=4
pkgdesc="Chrome/Chromium extension for Augmented Steam - git/dev"
arch=('any')
url='https://github.com/tfedor/AugmentedSteam'
@@ -25,6 +25,8 @@ pkgver() {
build() {
#cp "config.js" "${srcdir}/${pkgsubn}/src/js/config.js"
cd "${srcdir}/${pkgsubn}"
+ #this is to fix an issue with src/js/Options case sensitivity
+ mv src/js/Options src/js/options
npm install --cache "${srcdir}/npm-cache"
npm run build chrome -- --production
}