summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD34
1 files changed, 17 insertions, 17 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77b2a9d5fb91..e95b71e233d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Det
-# Contributors: Ner0, alexwizard, thotypous, jdhore, xduugu, randypenguin, bdheeman, AlK
+# Maintainer: mrxx <mrxx at cyberhome dot at>
+# Contributors: Det, Ner0, alexwizard, thotypous, jdhore, xduugu, randypenguin, bdheeman, AlK
pkgname=chromium-snapshot-bin
-pkgver=63.0.3226.0.r504727
+pkgver=73.0.3632.0
pkgrel=1
pkgdesc="The open-source project behind Google Chrome (Latest Snapshot)"
arch=('x86_64')
@@ -16,24 +16,24 @@ optdepends=('kdialog: needed for file dialogs in KDE'
'ttf-liberation: fix fonts for some PDFs (CRBug #369991)')
provides=('chromium')
install=$pkgname.install
-_build=$(curl -s "http://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux_x64/LAST_CHANGE")
-source=("chrome-linux-r$_build.zip::http://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux_x64/$_build/chrome-linux.zip"
+_build=$(curl -s "https://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux_x64/LAST_CHANGE")
+source=("chrome-linux-r$_build.zip::https://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux_x64/$_build/chrome-linux.zip"
"$pkgname.sh"
"$pkgname.desktop"
"$pkgname"_{16,22,24,32,48,64,128,256}.png
'LICENSE')
-md5sums=('SKIP'
- '01fc82f0fe5c673e3b1c1b4da66505ce'
- '1f7c85955a1b845105b3464186d82b97'
- '6cd41f6e08eee03c6553603fb0b6ecd7'
- '227eac16d1e737bed42742840b950d41'
- '308eb2e0c509e12ecf33165ced9eef0d'
- 'e9944fe09afc8495a2fbf70db810a219'
- '17856a060d1fc003447cb7a3f414be7d'
- 'f2325d8de3d217471f029e8b59a712e3'
- '811f5de21b882cdb49618de549e017ca'
- 'c6cf982d5ebece0b9cd64f065acd384a'
- 'db90dcb101891a7285d25f2fbceca752')
+sha1sums=('SKIP'
+ '75b8c7fdbcc9dc0af77a029ffc0e74d57f01cc75'
+ 'e64637c07b921f197fc1d7fd031c8a73ea3a55f8'
+ '1cbdde48d193a648723f948370eff9b7b2fbf3f9'
+ '97b440a273fd58543f62db639bdebc4d7a8029a5'
+ '4b66bbab5e153d8a3b37990956cf89b1a560c7a2'
+ '00ac07b06f29359b6c32dcf38731944afc5ec42d'
+ '7931235b59c485a412f8ef035285b54d7aa2a802'
+ 'a3e3c729cb986fe9aecf6a892d947d728c6e616e'
+ '9f627ab21bb398c36f9231da15a53774deb05818'
+ 'e39429069036a9e7c3a0003523a8c1c7565a3174'
+ '35b9154bfb51e35216877dbc9215a2d0ffde4571')
pkgver() {
echo $(chrome-linux/chrome --version | cut -d " " -f2).r$_build