summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 48141228566a..820abbf09635 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Étienne Deparis <etienne@depar.is>
pkgname=chwall
-pkgver=0.4.4
+pkgver=0.4.5
pkgrel=1
pkgdesc="A tiny wallpaper changer, written in python"
arch=("any")
@@ -10,10 +10,10 @@ depends=("gtk3" "python-cssselect" "python-gobject" "python-lxml"
"python-requests" "python-xdg" "python-yaml")
makedepends=("python-setuptools" "imagemagick")
source=("https://git.deparis.io/${pkgname}/snapshot/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('7b492ec8c789e25a2b016b3fda6daa5b420c9e4e56a6ba62c60f11a72ddc1037')
+sha256sums=('ca66837f72789dcea7f2a0ef3b1538477355432c249ff8e37db48f6983cded19')
package() {
cd "$srcdir/$pkgname-$pkgver"
- make ROOT="$pkgdir/" dist
+ make dist DESTDIR="$pkgdir"
}