summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 29cb6cf4f839..b3ce3e482774 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: mibbio <contact at mibbiodev dot de>
-pkgname=cinnamon-theme-ciliora-prima
+_name='Ciliora-Prima'
+pkgname=cinnamon-theme-${_name,,}
pkgver=20150624
-pkgrel=2
-pkgdesc="Ciliora-Prima theme for Cinnamon 2.6"
+pkgrel=3
+pkgdesc="${_name} theme for Cinnamon 2.6"
arch=('any')
url="http://cinnamon-spices.linuxmint.com/themes/view/323"
license=('GPL')
depends=('cinnamon>=2.6.0' 'cinnamon<2.7.0')
source=("http://cinnamon-spices.linuxmint.com/uploads/themes/C59X-BR2Q-P3IV.zip")
-sha256sums=('35b2371ccff518ba0f706ec21e1bdb507f4da100b098e93b2b789b4842075df0')
+sha256sums=('d9a3b431b0083529ab4b329712714be5535b44ce73a5a84ae0cd2ceaf829b700')
package() {
- find Ciliora-Prima -type f -not -name *~ -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
+ find ${_name} -type f -not -name *~ -not -name *.sh -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
}