summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9af0402760d6..0e6075b3df18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tony Lambiris <tony@criticalstack.com>
pkgname=clair-git
-pkgver=v2.0.0.r280.gcafe0976
+pkgver=v2.0.0.r293.g73bc2bc3
pkgrel=1
pkgdesc="Vulnerability Static Analysis for Containers"
arch=(x86_64)
@@ -39,7 +39,7 @@ build() {
-ldflags "-s -w -X github.com/coreos/clair/pkg/version.Version=${pkgver}" \
-gcflags="all=-trimpath=${GOPATH}/src" \
-asmflags="all=-trimpath=${GOPATH}/src" \
- -o build/clair ./cmd/clair
+ -o build/clair -v ./cmd/clair
}
package() {