aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..832198c1e414
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Tang Yuming <felinae225@qq.com>
+pkgname=clashup
+pkgver=0.1
+pkgrel=3
+pkgdesc="auto update clash's config file"
+license=('GPL')
+arch=('any')
+depends=(python
+ clash
+ python-requests)
+source=(clashup clashup.conf)
+package() {
+ install -Dm755 clashup ${pkgdir}/usr/bin/clashup
+ install -Dm644 clashup.conf ${pkgdir}/etc/systemd/user/clash.service.d/clashup.conf
+}
+md5sums=('baaa9b4feb4f5500bad97feb4cc259c7'
+ '177338346005e11d33e27edc1f8ab780')