summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57bd039e4419..63febd9822d4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,4 +29,11 @@ build() {
package() {
cd cli-visualizer || exit
install -Dm755 build/vis "$pkgdir/usr/bin/vis"
+
+ #create .vis directory
+ mkdir -p ~/.vis/colors
+
+ #copy over example files
+ cp examples/config ~/.vis/
+ cp examples/rainbow ~/.vis/colors/rainbow
}