summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 13 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ded1b0257bc..cbe04515cb28 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,25 @@
-# Maintainer: Marcin Tydelski <marcin.tydelski@gmail.com>
+# Maintainer: Luca Weiss <luca (at) z3ntu (dot) xyz>
+# Contributor: Marcin Tydelski <marcin.tydelski@gmail.com>
# Contributor: Brian Douglass <https://github.com/bhdouglass/, http://bhdouglass.com/>
_pkgname=clickable
pkgname=clickable-git
-pkgver=5.4.0.r0.g459f284
+pkgver=7.1.0.r1.gf7d2bb9
pkgrel=1
pkgdesc='Compile, build, and deploy Ubuntu Touch click packages all from the command line'
arch=('any')
url='https://gitlab.com/clickable/clickable'
license=('GPL3')
-depends=('python-cookiecutter' 'docker' 'android-tools')
-optdepends=('lxd: use lxd instead of docker (deprecated)'
- 'xorg-xhost: for running on the desktop'
- 'nvidia-docker-1.0.1: use clickable'\''s desktop mode with proprietary Nvidia drivers')
+depends=(
+ 'python-cookiecutter'
+ 'python-requests'
+ 'python-yaml'
+ 'python-jsonschema'
+ 'python-argcomplete'
+ 'docker'
+ 'android-tools'
+)
+optdepends=('xorg-xhost: for running on the desktop')
makedepends=('git')
provides=("$_pkgname")
conflicts=("$_pkgname")