summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f98e017a43f8..cc0eb3adb07a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,20 @@
pkgname=clipboard-bin
_pkgname="${pkgname%-bin}"
-pkgver=0.2.0
-pkgrel=3
+pkgver=0.2.1r2
+pkgrel=1
pkgdesc="Cut, copy, and paste anything in your terminal (binary version)."
arch=('x86_64')
url="https://github.com/Slackadays/Clipboard"
license=('GPL3')
+optdepends=('libx11: X11 support'
+ 'wayland: Wayland support')
provides=("${_pkgname}")
conflicts=("${_pkgname}")
source=("${_pkgname}-${pkgver}-amd64.zip::${url}/releases/download/${pkgver}/${_pkgname}-linux-amd64.zip")
-sha256sums=('93416eea4924d9b8da002e99651687f145239ffdffc6689d92b71b72c57f2edc')
+sha256sums=('6933e3c0e07732464a9f5ac8ea0c429d615637c61cf7144feafdf42f13599b4b')
package() {
- install -Dm 755 "${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
+ install -Dm 755 "bin/${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
ln -s "/usr/bin/${_pkgname}" "${pkgdir}/usr/bin/cb"
}